THEMA: Namibia-Forum im neuen Design
04 Jul 2016 11:10 #436471
  • Rodrigo
  • Rodrigos Avatar
  • Dumela
  • Beiträge: 1125
  • Dank erhalten: 381
  • Rodrigo am 04 Jul 2016 11:10
  • Rodrigos Avatar
Hallo, freshy,
mir geht's genauso. Mal erscheine ich, meist nicht. Auch sonst ist die Leiste nicht zuverlässig. Es wird in Zahlen angegeben, dass z.B. 14 Mitglieder online seien. Zählt man die angegebenen Namen, sind's vielleicht zehn oder zwölf. Unter den 'Fehlenden' bin immer ich ..... Alles nicht schlimm, aber irgendwas funktioniert halt nicht.
Wir beide werden's überleben....
Gruß
Rodrigo
Omnia vincit amor
Der Administrator hat öffentliche Schreibrechte deaktiviert.
04 Jul 2016 11:18 #436474
  • chrigu
  • chrigus Avatar
  • Beiträge: 5989
  • Dank erhalten: 2693
  • chrigu am 04 Jul 2016 11:18
  • chrigus Avatar
rudsch schrieb:
Hallo zusammen,

mir ist ein Problem beim Verwenden der Sonne in Bezug auf einen bestimmten Reisebericht aufgefallen.
U.z. "Reisebericht Norden Namibias im April / Mai 2016" von Tom9876. Wenn ich die Sonne benutze (ich stehe auf Seite 1 ganz am Anfang) erhalte ich den Bericht ab Seite 3 bei #433753 und nur bis Seite 7 bis #435728 in einem separaten Link.
Wieso wird nicht der ganze, vorhandene Bericht angezeigt?

Wer einen Reisebericht schreibt, muss bei jedem Beitrag anklicken ob dieser Teil auch wirklich zum Reisebericht gehört. Wenn das nicht der Fall ist, wird dieser Teil beim Klick auf die Sonne auch nicht angezeigt.

Herzliche Grüsse
Chrigu
Der Administrator hat öffentliche Schreibrechte deaktiviert.
04 Jul 2016 11:22 #436476
  • rudsch
  • rudschs Avatar
  • Beiträge: 260
  • Dank erhalten: 43
  • rudsch am 04 Jul 2016 11:22
  • rudschs Avatar
Hallo Chrigu,

besten Dank für die Antwort.

Hallo Beate,

auch ich benutze einen Mac, aber auch eine Apple-Mouse und mit ihr funktioniert das scrollen einwandfrei. Ich wische zum Scrollen auf und ab und nun erscheint auch die Laufleiste an der rechten Seite. Sie verschwindet nach dem scrollen wieder. Es bleibt genug Zeit, um die Lauffläche mit der Mouse zu erreichen, wenn man durch Schieben der Lauffläche scrollen möchte.
____________________________________
Gruß, Rudi

Zum Arbeiten zu alt - Zum Sterben zu jung - Zum Reisen topfit !
Letzte Änderung: 04 Jul 2016 11:24 von rudsch.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
04 Jul 2016 11:23 #436477
  • dirkmandy
  • dirkmandys Avatar
  • Beiträge: 290
  • Dank erhalten: 248
  • dirkmandy am 04 Jul 2016 11:23
  • dirkmandys Avatar
Hallo Chrigu,

das Scroll-Problem könnte am rd-smoothscroll.js liegen. Das führt meiner Erfahrung nach oft zu Problemen. Kannst Du das testweise vielleicht mal entfernen?

LG, Dirk
Der Administrator hat öffentliche Schreibrechte deaktiviert.
04 Jul 2016 13:53 #436499
  • chrigu
  • chrigus Avatar
  • Beiträge: 5989
  • Dank erhalten: 2693
  • chrigu am 04 Jul 2016 11:18
  • chrigus Avatar
dirkmandy schrieb:
das Scroll-Problem könnte am rd-smoothscroll.js liegen. Das führt meiner Erfahrung nach oft zu Problemen. Kannst Du das testweise vielleicht mal entfernen?

Danke für den Tipp. Ich habe das Script ausgeschaltet. Können alle mit Scroll Problemen bitte mal testen?

Herzliche Grüsse
Chrigu
Der Administrator hat öffentliche Schreibrechte deaktiviert.
04 Jul 2016 14:14 #436501
  • Strelitzie
  • Strelitzies Avatar
  • Beiträge: 2119
  • Dank erhalten: 2568
  • Strelitzie am 04 Jul 2016 14:14
  • Strelitzies Avatar
Hallo Chrigu,
beim Srollen habe ich keine Probleme - die "Laufleiste" erscheint allerdings erst, wenn ich die Maus srolle.
Benötige ich aber nicht, meine Maus (Apfel) lässt sich auch so ziehen.

Aber: ich bekomme seit der Umstellung keine Benachrichtigung per Mail mehr bei Posteingang, obwohl "Benachrichtigen" angeklickt ist.
Gibt es das Benachrichtigen nicht mehr? Dann logge ich mich eben zur Kontrolle ein.

Viele Grüße
Strelitzie
Der Administrator hat öffentliche Schreibrechte deaktiviert.